How many weeks @ Dcoder

Problem: A town in Death Valley has a water tank that contains 10,000 gallons of water. If there is no rain, calculate the number of weeks the water will last for an input weekly water usage.
Input: Input contains positive integer n , which indicates weekly water usage
Output: Output will be number of weeks the water last for.
Constraints: 0<n<10000
Do not include the last week if the water remaining for that week is less than the weekly usage amount.
Sample Input: 1000
Sample Output:
10

print(10000 // int(input()))
H2
H3
H4
3 columns
2 columns
1 column
Join the conversation now
Logo
Center